USER MANUAL CTMS_Maincon_Operational

7. CTMS
As the Maincon, mainly they can 
 
Create and submit maincon own form
* Give approval from subconform
 
1. To Create and Submit Maincon Own Form (Available for new version of CTMS)
 
    - Access maincon subdomain. Example : main.ctms.sg
  Login as user who has role to create form
   Only the initiator of the form can submit maincon own form.
   Example : One flow of form permits to use gondola inspection checklist as below :
    
   Trade Rep Structural Work 1 > WSH Assessor 1 > WSH Officer 1 > Project Manager
 
    It means only maincon user that has role as Trade Rep Structural Work 1 able to create the form 
    ( in the example for “permit to use gondola inspection checklist”)
 
    - Once success to login, user will see the landing page as dashboard.
       In the dashboard, user can see:
   
   * Notification for to do list
     This notification gives information if there is to do list that need need user action to sign for today
     Click the link under to do list to give sign
       
   * Status Tracker
     This notification gives information of the status of the form.  It also give list of the form that submitted for
     today only
 
   * PTW Summary. It grouped based on Form Type :
  • Permit To Work
  • Incident Report
  • Accident Report
  • Non Conformance Report
  • Tolbox Meeting
  • Checklist
   The PTW Summary will give information how many form submitted for today, Last today, Last week, last month, and user can 
    select by date range
 
1.1 Main Con Create and Search Toolbox Meeting
 
 - Go to Project à toolbox meeting
 
Search Toolbox Meeting
* To search toolbox Meeting Click on 
* Enter Subject or topic Discussed 
 
 
Add Toolbox Meeting
To Add Toolbox Meeting click on 
* Fill all the necessary fileds
* Click on Submit to save and and submit to other respective user
* Or user can " Save as draft"
* If user wants to sbmit to toolbox meeting from draft 
  - Go to "draft" tab
  - Edit the selected form
  - Edit the necessary information if needed
  - Click on "Submit" to submit to other respective user
 
Download and Print toolbox Meeting record
 
Click on  to preview Report
 
* Click on  to download PDF file .usually the downloaded PDF file is in the bottom of corner of the browser
* Open the PDF file to print
 
Delete Toolbox Meeting
 
* To Delete Toolbox Meeting Click on 
* After that ckick on OK to commit changes or click on Cancel to revert changes
 
1.2 Main Con Create and Search Permit to Work Form
 
- Login as User that has to create and search permit to work form
- Go to Project -> Permit to Work
  
  * Click on  to search template
  * Click on   to create new form
 
  * Select the form that going to submit and Click 
 
  * Complete the fields.
  * Click on  to continue, Click on  to save this form or Click  to rever changes
 
  * Click on  to print preview
 
  * Clik on  to download PDF file, usually the download PDF file is in the bottom of corner of the browser
  * Open the PDf file to print
 
 
1.3 Main Con create and search Accident Report Form
 
- Login as User that has role to create Accident Repot Form
- Go to Project -> Accident Report
 
 
Search Accident Report
 
* To Search Accident Report click on  enter Subject 
 
 
Add Accident Report
 
* To Add Accident Report Click on 
 
* Select the form list and create
* Fill all the necessary fields.
* Select the "reference Form" if it has other form attachment
* Select the "Subcontractor" information if main con need to send the related form to their subcon
* Click on Submit to commit changes or Cancel to revert changes or safe to draft
* If user wants to submit the Accident Report from draft :
  - Go to"draft" tab
  - Edit the selected form
  - Edit the necessary information needed
  - Click on "Submit" to submit to other respective user
 
Print Accident Report Record
 
* Click on  to see preview Report
 
* Click on  to download PDF file, ussualy the downloaded PDF file is in the bottom of corner of the browser
* Open the PDF file to print
 
Delete Accident Report Form
 
* To delete Accident Report Click on 
* After that, click on Ok to commit changes or click on Cancel to revert changes
 
1.4 Incident Report
 
- Login as User that has role to create Incident Report Form
- Go to Project -> Incident Report
 
 
Search Incident Report
 
* To search Incident Report click on 
* Enter Subject 
 
Add Incident Report
 
* To add Incident Report Click on 
* Fill all the necessary fields.
* Select the " reference Form" if it has other form attacthment
* Select the "Subcontractor" information if maincon need to end the related form to their subcon
* Click on Submit to commit changes or Cancel to revert changes to save to draft
* If user want to submit the Incident Report from draft :
  - Go to "draft" tab
  - Edit the selected Form
  - Edit the necessary information needed
  - Click on "Submit" to submit to other respective user
 
Print Incident Report
 
* Click on  to see preview Report
 
* Click on  to download PDF file usually he downloaded PDF file is in the bottom of corner of the browser
* Open the PDF file to Print
 
Delete Incident Report
 
* To delete Incident Report click on 
* After that click on OK to commit changes or click on Cancel to revert changes
 
 
1.5 Non-Conformance Report
 
- Login as user that has role to create Non Conformance Form
- Go to Project -> Non Conformance Report
 
 
Search Non Conformance Report
 
* To search Non Conformance Report Click on 
* Enter Subject 
 
 
Add Non Conformance Report
 
* To Add Non Conformance report click on  
 
 
* Select the form list and create 
* Fill all the necessary fileds.
* Click on Submit to commit changes or click on Cancel to revert changes or save to draft
* If user wants to submit the Non-Conformance Report from draft :
  - Go to "draft tab"
  - Edit the selected form
  - Edit the necessary information if needed
  - Click on Submit to submit to other respective user
 
* Click on to download PDF file ,usually the downloaded PDF file is in the bottom of corner of the browser
* Open the PDF file to Print
 
 
1.6 Main Con Create and Search Check List
 
- Login as User has Role to Create Check List
- Go to Project -> Check List
 
 
 Search Check List
 
* To search Check List Click on 
* Enter Subject 
 
Add check List Form
 
* Select the form list and create
* Fill all the necessary fields
* Click on Submit to commit changes or cancel to revert changes or save to draft
* If user wants to Submit the Check List Report from draft :
  - Go to "draft"tab 
  - Edit the selected form
  - Edit the necessary information if needed
  - Click on " submit" to submit to other respective user
 
Print Check List Form
 
* Click on  to download PDF file ,usually the downloaded PDF file is in the bottom of corner of the browser
* Open the PDF file to print
 
1.7 Maincon Create and Search Certificate
 
- Login as user has role to create Certificate
- Go to Project -> Certificate
 
 
* To Create New Certificate click on 
* Fill in the number,Issuer,Type,Description, and Expired or Certificate.
* After that, click on  to save certificate or click on to discard
 
Upload / attach File Certificate
 
* To upload File Certificate click on 
* Click "icon" to select file from directory (you must use file format *.pdf, .jpg, or .png)
 
* Click on to upload this file or  to revert changes.
* Click on  to Save/download file
* Click on to delete file
 
* Click on  to save changes or click to revert changes
 
Search Certificate
 
* To search Certificate Click on
* Enter subject 
 
Edit Certificate
 
* To edit Certificate Click on 
 
* Click on to save changes or click on  to revert changes
 
Delete Certificate
 
* To Delete Certificate click on 
* after that, click on  to Delete Certificate or click on to revert changes
 
Maincon Approval
 
Only user has user role that already defined can give approval. And also the approval must follow the sequence of workflow.
If the person who has duty to give approval is onleave, the upper layer will take over the approval
To see the to do list approval for today:
 
* Login as user that going to give approval
* From dasboard,under "to do list" notification there will be list of forms that need approval by today 
 
* select the form and give sign approval. The related form will submitted to respective user in workflow
 
If user wants to see the pending approval for past days :
 
- Login as user that going to give Approval
- Select menu Toolbox Meeting/Permit to Work/accident Report/Incident Report/Non-Conformance Report/Check List
 
 
* Select tab "outstanding"
 
 
* Edit the related fom and give sign approval. The related form will submitted to respective user in workflow
 

Add Feedback